1. Por un error en nuestro lado, desde hace aproximadamente 20 días que los emails de restablecimiento de contraseñas no se han enviado correctamente. Si has tenido problemas para reestablecer tu contraseña, puedes hacerlo ahora. Ya se encuentra solucionado.

Lumia 950/950XL Problema para desbloquear la pantalla.

Tema en 'Smartphones con Windows' iniciado por Darío, 13 Sep 2016.

  1. Darío

    Darío Insider frecuente

    Registrado:
    25 Abr 2015
    Mensajes:
    23
    Me Gusta recibidos:
    7
    Lumia 950XL
    hice un soft reset y se actualizó ayer el teléfono. De momento no tengo el bug con la configuración de brillo en sugerido.

    Aviso si hay cualquier novedad al respecto, aunque parece que sea alguna configuración.
     
  2. AbueloPatxi

    AbueloPatxi Guest

    Es un "efecto mariposa" con los ajustes de glance y pantalla de bloqueo. Matthew Hartman tiene un montón de telemetría para aislar el bug.
     
  3. MARBAN

    MARBAN Insider Principiante

    Registrado:
    3 Feb 2016
    Mensajes:
    3
    Me Gusta recibidos:
    0
    LUMIA 950 XL
    --- Doble mensaje combinado, 17 Sep 2016 , fecha del mensaje original: 17 Sep 2016 ---
    --- Doble mensaje combinado, 17 Sep 2016 ---
    saludos a mi me pasaba exactamente igual. Pero con la ultima build .189 aparentemente ya no pasa y va de lujo, pero te recuerdo que llevo solo 24hrs de uso en esta build
     
  4. sandro

    sandro Insider conocido

    Registrado:
    18 May 2015
    Mensajes:
    125
    Me Gusta recibidos:
    8
    lumia 535
    ese problema tambien lo tenia muy seguido y lo unico que hacia es que cuando oprimia desbloquear y quedaba en negro , volvia a bloquear aparecia la hora en pantalla.. Luego desbloqueaba y una vez que estaba en negro , oprimia dos veces rapido el boton y listo.. Pero era bien fastidioso. A veces se arreglaba solo o al apagar/encender el telefono me dejaba tranquilo. Ahora con esta actualizacion ya no esta dando ese bug hasta el momento
     
  5. Raul Betico

    Raul Betico Insider Principiante

    Registrado:
    17 Oct 2016
    Mensajes:
    3
    Me Gusta recibidos:
    0
    lumia 950xl
    Yo como algunos de vosotros tengo este problema desde que compre mi lumia 950 xl y curiosamente me empezó a funcionar correctamente unas semanas antes de la actualización de este verano (anniversary) desde entonces tengo nuevamente el problema.
    Me aconsejaron que fuera cambiando la configuración de la pantalla de bloqueo pues a lo mejor se solucionaba pero no hay manera. desde que esta semana pasada se actualizo a la build 14393.321 de momento no me ha vuelto a pasar.
    espero que no vuelva a pasar pues de bastante rabia cuando estas esperando una llamada importante y en ese momento no responde la pantalla
     
  6. jesuti85

    jesuti85 Insider

    Registrado:
    18 Feb 2016
    Mensajes:
    19
    Me Gusta recibidos:
    3
    lumia 950xl
    no se si me pasa algo parecido o es el mismo problema. el caso es que algunas veces quiero desbloquear el teléfono y no se enciende la pantalla. lo soluciono dejando apretado el botón de desbloqueo y cuando me pregunta por apagar, deslizo para arriba para que no se apague y entonces se desbloquea, pero la verdad que es una molestia. y aunque el teléfono se actualice, el problema sigue.
    es un fallo que sale cuando le apetece.
    voy a probar a desbloquearlo como si la pantalla estuviera encendida. no se me había ocurrido
     
  7. Raul Betico

    Raul Betico Insider Principiante

    Registrado:
    17 Oct 2016
    Mensajes:
    3
    Me Gusta recibidos:
    0
    lumia 950xl
    si el mismo problema, y que yo conozca la única solución es reiniciarlo para corregirlo temporalmente porque te pasara de nuevo. de momento a esperar futuras actualizaciones....
     
  8. habentura

    habentura Insider

    Registrado:
    21 Nov 2016
    Mensajes:
    18
    Me Gusta recibidos:
    3
    LUMIA 950XL DS
    Buenas tardes.
    Por lo que veo, no soy al único que le pasa, porque ya me estaba empezando a preocupar.
    En mi caso, estoy como insider (anillo lento) y tengo la última (14965.1001) y si, es un poco incordio, porque como bien decís, cuando pasa, lo único que queda es hacer un soft reset (quitando la bateria).

    He observado, en mi caso, que suele pasar después de una llamada más o menos larga, con lo que siempre pensaba que sería por el sensor luz ambiente, pero ya veo que no tiene nada que ver.

    De momento, voy a probar desactivando lo del doble toque, a ver si hay suerte.

    Saludos.
     
  9. Cosmyc

    Cosmyc Insider Pro Muy buena reputación

    Registrado:
    5 Abr 2016
    Mensajes:
    1.212
    Me Gusta recibidos:
    272
    Lumia 950/XL
    Prueba a desactivar glance también si no te resulta.

    A mí me viene pasando muy esporádicamente lo mismo (no llega a 10 veces) y me pasa desde que salió RS1 y el último firmware más o menos, hace varios meses ya, pero de lo poco que me pasa no me te preocupado.

    Tengo glance activado pero hello y el doble toque no los uso.
     
  10. ilfaio

    ilfaio Insider Pro Buena reputación

    Registrado:
    24 Jul 2014
    Mensajes:
    1.269
    Me Gusta recibidos:
    347
    ilfaio
    950XL - G4 Plus
    Estas en insider? Si la rama es la oficial y con hard reset todo sigue igual tira de SAT, no pierdas el tiempo a lo sumo puedes probar con el recovery tool para descartar que el problema no esté en la propia build que tienes, todo borrado y reinstalado de nuevo, si el problema sigue SAT es que no hay otra, pero prueba lo del recovery.
     
  11. Nebur692

    Nebur692 Insider Pro ★ Muy buena reputación

    Registrado:
    11 Abr 2016
    Mensajes:
    2.290
    Me Gusta recibidos:
    566
    Nebur692
    Lumia 950XL
    A ver si ahora con ésta actualización va mejor
     
  12. llan0

    llan0 Insider senior

    Registrado:
    17 Jul 2014
    Mensajes:
    271
    Me Gusta recibidos:
    54
    llanoOVD
    Lumia 950 XL
    A mí también me pasa esporádicamente y NO, no estoy en Insider. Que lo arregle Microsoft ya coño. E igual que esto que debería estar centrado y no subido pa arriba...lo pones en USA y sale bien. Y eso igual lleva desde el día 1.
    [​IMG]

    Enviado desde Lumia 950 XL
     
Cargando...